Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

unable login the dashboard of the HDF sandbox


Hello experts,

I have downloaded the HDF 2.6.4 sandbox and ran it with VirtualBox V5.6.2 on my win 7 64bits machine. I followed the tutorial at and stuck when login to the dashboard step. I reset my admin password and verified Ambari is running ok on port 8080. then couldn't login with new set admin password as well as other credentials in the tutorial. Not sure where to go for troubleshoot. thanks for any advice.



@bernie zhang Can you try using raj_ops as username and password on Ambari login page?

New Contributor

The username root and the password Hadoop is for accessing the Sandbox via SSH. When you use "Launch Dashboard", you are logging into the admin interface. The login/password you should be using right but maybe your password and Id is incorrect.

So the issue is the tutorial should be updated to reflect the proper username and password for clarity.

iTunes Tech Support Number

Super Collaborator

@bernie zhang

Just to confirm, you're using HDP 2.6.4, right?

Are all sandbox credentials not working for you (i.e raj_ops, maria_dev, etc)?

When you changed admin password, did ambari-server restart successfully? You should have see something like this:

sandbox login: root's password:
Last login: Sun Mar 18 18:16:48 2018 from
[root@sandbox-hdp ~]# ambari-admin-password-reset
Please set the password for admin:
Please retype the password for admin:
The admin password has been set.
Restarting ambari-server to make the password change effective...
Using python  /usr/bin/python
Restarting ambari-server
Waiting for server stop...
Ambari Server stopped
Ambari Server running with administrator privileges.
Organizing resource files at /var/lib/ambari-server/resources...
Ambari database consistency check started...
Server PID at: /var/run/ambari-server/
Server out at: /var/log/ambari-server/ambari-server.out
Server log at: /var/log/ambari-server/ambari-server.log
Waiting for server start....................................................
Server started listening on 8080
DB configs consistency check: no errors and warnings were found.

After Ambari server restarted successfully, I was able to logon with new admin credentials.

When you first logon to sandbox (shell-in-the-box or SSH) and use credentials root/hadoop, you are required to change the password. You may also use other sandbox credentials.


Hi Rahul,

I tried all other credentials in the tutorial. None of them work. raj_ops, maria_dev etc.


Hi gdeleon,

Yes, it is SandBox HDP 2.6.4 according to the welcome page. None of these accounts in the tutorial works. When I reset the root password through shell in-a-box. It firstly failed due to Ambari didn't start over 50 sec. Then I google that error, fixed it by adding server.startup.web.timeout=120 in the /etc/ambari-server/conf/ file. After it, restart ambari, the error is gone and no error reported. I just reset the password again. It starts normally with same logs as you shown.

Super Collaborator

I have communicated to the development team to investigate the possibility of adding server.startup.web.timeout=120 in /etc/ambari-server/conf/ file. Thank you!


In addition, I can use raj_ops login through the shell-in-a-box but couldn't log in the dashboard.