Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Who agreed with this solution

avatar
The activations are probably not completing successfully, making it stuck. Check agent logs for any clue to why activation's failing.

Restarting all agents may help with resetting internal state and re-trying activation.

If all of that fails, you can force de-activate the parcel using the API.
http://cloudera.github.io/cm_api/

Thanks,
Darren

View solution in original post

Who agreed with this solution