Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Who agreed with this solution

Super Collaborator

Check the config property hadoop.http.authentication.type, if this is set to kerberos , then accessing UIs would need kerberos credentials on client. By default this is et to kerberos in HDP 3.x version when cluster is kerberized. 


If you want to disable kerberos auth then change below config properties. 

->  Ambari > HDFS> Configs> in core-site



View solution in original post

Who agreed with this solution