Explorer
Posts: 7
Registered: ‎04-10-2015
Re: Error publishing a message after upgrading kafka parcel
[ Edited ]

Figured out that I had to change a setting in server.properties

listeners=PLAINTEXT://hostname:9092

to

listeners=PLAINTEXT://0.0.0.0:9092

and everything seemed to work fine now.

View solution in original post

Who Me Too'd this solution