Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Can't log into Cloudera Manager in cloudera-quickstart-vm-5.8.0-0-vmware (Incorrect username or pass


I'm trying to log into to Cloudera Manager in cloudera-quickstart-vm-5.8.0-0-vmware with the specified log in details ( Username: cloudera, Password: cloudera) but getting the error: Incorrect username or password.


Does the user name and the password had changed?


Expert Contributor



Thank you for reaching out on this.


I looked at the documentation for the quickstart VMs, and it states the username and password for CM in quickstart are "cloudera", as you said.


Intrigued, I decided to fire up the VM on my end, and sure enough, those credentials don't work. I instead tried using the default CM login specified in the instructions for a standard path B install, and viola, it worked!


try using the following login for CM in quickstart:


username: admin

password: admin


Let me know if that works, and in the mean-time, I'll look into getting that documentation updated. Thank you for bringing this to my attention. 🙂 





I succeeded to log in with username and password admin.


But now I have another issue. As I saw, on some online videos, when I'm login into Cloudera Manager in the quickstart vm, all the components (such as HDFS) are already installed.


But when I'm login into cloudera manager I need to install all the components by myself ("Specify hosts for your CDH cluster installation").


Shouldn't it be already installed in the Cloudera Quickstart VM?


Thank you for your help!

Expert Contributor

Glad that login worked. As far as the services go, they should indeed already be installed. My thought is it could be an issue with the particular VM you received. Either it was received from a different source, or it didn't download completely. Could you perhaps provide the link you originally got the VM from?


Here’s what I recommend. Try re-downloading* the VM, verify it completely downloaded, and try loading it, still using the "admin" user and pass login. I downloaded the quickstart VM from the link below*, and I've verified that it works. (all services installed)


Let me know if this works.



*some links for your convenience

Installing quickstart VM


Community Knowledge article with quickstart install tips  (outdated CDH version, but steps are good)


Quickstart VM download


I downloaded it from:


and choose VMWare as a platfrom


I re-downloaded th VM from this link -


After unzipping it (with 7-Zip), this is the content of the folder:

  1. cloudera-quickstart-vm-5.8.0-0-vmware.nvram
  2. cloudera-quickstart-vm-5.8.0-0-vmware.vmdk
  3. cloudera-quickstart-vm-5.8.0-0-vmware.vmsd
  4. cloudera-quickstart-vm-5.8.0-0-vmware.vmx
  5. cloudera-quickstart-vm-5.8.0-0-vmware.vmxf
  6. cloudera-quickstart-vm-5.8.0-0-vmware-s001.vmdk
  7. cloudera-quickstart-vm-5.8.0-0-vmware-s002.vmdk
  8. cloudera-quickstart-vm-5.8.0-0-vmware-s003.vmdk
  9. cloudera-quickstart-vm-5.8.0-0-vmware-s004.vmdk
  10. cloudera-quickstart-vm-5.8.0-0-vmware-s005.vmdk
  11. cloudera-quickstart-vm-5.8.0-0-vmware-s006.vmdk
  12. cloudera-quickstart-vm-5.8.0-0-vmware-s007.vmdk
  13. cloudera-quickstart-vm-5.8.0-0-vmware-s008.vmdk
  14. cloudera-quickstart-vm-5.8.0-0-vmware-s009.vmdk
  15. cloudera-quickstart-vm-5.8.0-0-vmware-s010.vmdk
  16. cloudera-quickstart-vm-5.8.0-0-vmware-s011.vmdk
  17. cloudera-quickstart-vm-5.8.0-0-vmware-s012.vmdk
  18. cloudera-quickstart-vm-5.8.0-0-vmware-s013.vmdk
  19. cloudera-quickstart-vm-5.8.0-0-vmware-s014.vmdk
  20. cloudera-quickstart-vm-5.8.0-0-vmware-s015.vmdk
  21. cloudera-quickstart-vm-5.8.0-0-vmware-s016.vmdk
  22. cloudera-quickstart-vm-5.8.0-0-vmware-s017.vmdk

Is there a missing file?


After I logged into Cloudera Manager in the VM (with "admin"), I was again asked to install everything

Expert Contributor

All of the files are there. Have you used the launch script for this VM? 


These guys right here. 

These Guys



If so, did you you use the shortcut for express, or the enterprise trial? 



the express.

but then I was asked to run in the terminal -
sudo /home/cloudera/cloudera-manager --force
(and more precisely -
sudo /home/cloudera/cloudera-manager --express --force)

Expert Contributor

Okay, from this point, it would seem that the script could be having trouble setting up and starting the services. Could you try re-running the script with the method you described (sudo /home/cloudera/cloudera-manager --express --force)  and post the output from it? We'll comb through it for any possible errors. Meanwhile, I'm working on my end to replicate this.


I re-run the script and got this output:



[cloudera@quickstart ~]$ sudo /home/cloudera/cloudera-manager --express --force  
[QuickStart] Shutting down CDH services via init scripts...
kafka-server: unrecognized service
JMX enabled by default
Using config: /etc/zookeeper/conf/zoo.cfg
[QuickStart] Disabling CDH services on boot...
error reading information on service kafka-server: No such file or directory
[QuickStart] Starting Cloudera Manager server...
[QuickStart] Waiting for Cloudera Manager API...
[QuickStart] Starting Cloudera Manager agent...
[QuickStart] Configuring deployment...
[QuickStart] Deploying client configuration...
[QuickStart] Starting Cloudera Management Service...
[QuickStart] Enabling Cloudera Manager daemons on boot...

Success! You can now log into Cloudera Manager from the QuickStart VM's browser:


    Username: cloudera
    Password: cloudera

[cloudera@quickstart ~]$