Support Questions

Find answers, ask questions, and share your expertise
Welcome to the upgraded Community! Read this blog to see What’s New!

Can't log into Cloudera Manager in cloudera-quickstart-vm-5.8.0-0-vmware (Incorrect username or pass


I'm trying to log into to Cloudera Manager in cloudera-quickstart-vm-5.8.0-0-vmware with the specified log in details ( Username: cloudera, Password: cloudera) but getting the error: Incorrect username or password.


Does the user name and the password had changed?


Rising Star



Thank you for reaching out on this.


I looked at the documentation for the quickstart VMs, and it states the username and password for CM in quickstart are "cloudera", as you said.


Intrigued, I decided to fire up the VM on my end, and sure enough, those credentials don't work. I instead tried using the default CM login specified in the instructions for a standard path B install, and viola, it worked!


try using the following login for CM in quickstart:


username: admin

password: admin


Let me know if that works, and in the mean-time, I'll look into getting that documentation updated. Thank you for bringing this to my attention. 🙂 





I succeeded to log in with username and password admin.


But now I have another issue. As I saw, on some online videos, when I'm login into Cloudera Manager in the quickstart vm, all the components (such as HDFS) are already installed.


But when I'm login into cloudera manager I need to install all the components by myself ("Specify hosts for your CDH cluster installation").


Shouldn't it be already installed in the Cloudera Quickstart VM?


Thank you for your help!

Rising Star

Glad that login worked. As far as the services go, they should indeed already be installed. My thought is it could be an issue with the particular VM you received. Either it was received from a different source, or it didn't download completely. Could you perhaps provide the link you originally got the VM from?


Here’s what I recommend. Try re-downloading* the VM, verify it completely downloaded, and try loading it, still using the "admin" user and pass login. I downloaded the quickstart VM from the link below*, and I've verified that it works. (all services installed)


Let me know if this works.



*some links for your convenience

Installing quickstart VM


Community Knowledge article with quickstart install tips  (outdated CDH version, but steps are good)


Quickstart VM download


I downloaded it from:


and choose VMWare as a platfrom


I re-downloaded th VM from this link -


After unzipping it (with 7-Zip), this is the content of the folder:

  1. cloudera-quickstart-vm-5.8.0-0-vmware.nvram
  2. cloudera-quickstart-vm-5.8.0-0-vmware.vmdk
  3. cloudera-quickstart-vm-5.8.0-0-vmware.vmsd
  4. cloudera-quickstart-vm-5.8.0-0-vmware.vmx
  5. cloudera-quickstart-vm-5.8.0-0-vmware.vmxf
  6. cloudera-quickstart-vm-5.8.0-0-vmware-s001.vmdk
  7. cloudera-quickstart-vm-5.8.0-0-vmware-s002.vmdk
  8. cloudera-quickstart-vm-5.8.0-0-vmware-s003.vmdk
  9. cloudera-quickstart-vm-5.8.0-0-vmware-s004.vmdk
  10. cloudera-quickstart-vm-5.8.0-0-vmware-s005.vmdk
  11. cloudera-quickstart-vm-5.8.0-0-vmware-s006.vmdk
  12. cloudera-quickstart-vm-5.8.0-0-vmware-s007.vmdk
  13. cloudera-quickstart-vm-5.8.0-0-vmware-s008.vmdk
  14. cloudera-quickstart-vm-5.8.0-0-vmware-s009.vmdk
  15. cloudera-quickstart-vm-5.8.0-0-vmware-s010.vmdk
  16. cloudera-quickstart-vm-5.8.0-0-vmware-s011.vmdk
  17. cloudera-quickstart-vm-5.8.0-0-vmware-s012.vmdk
  18. cloudera-quickstart-vm-5.8.0-0-vmware-s013.vmdk
  19. cloudera-quickstart-vm-5.8.0-0-vmware-s014.vmdk
  20. cloudera-quickstart-vm-5.8.0-0-vmware-s015.vmdk
  21. cloudera-quickstart-vm-5.8.0-0-vmware-s016.vmdk
  22. cloudera-quickstart-vm-5.8.0-0-vmware-s017.vmdk

Is there a missing file?


After I logged into Cloudera Manager in the VM (with "admin"), I was again asked to install everything

Rising Star

All of the files are there. Have you used the launch script for this VM? 


These guys right here. 

These Guys



If so, did you you use the shortcut for express, or the enterprise trial? 



the express.

but then I was asked to run in the terminal -
sudo /home/cloudera/cloudera-manager --force
(and more precisely -
sudo /home/cloudera/cloudera-manager --express --force)

Rising Star

Okay, from this point, it would seem that the script could be having trouble setting up and starting the services. Could you try re-running the script with the method you described (sudo /home/cloudera/cloudera-manager --express --force)  and post the output from it? We'll comb through it for any possible errors. Meanwhile, I'm working on my end to replicate this.


I re-run the script and got this output:



[cloudera@quickstart ~]$ sudo /home/cloudera/cloudera-manager --express --force  
[QuickStart] Shutting down CDH services via init scripts...
kafka-server: unrecognized service
JMX enabled by default
Using config: /etc/zookeeper/conf/zoo.cfg
[QuickStart] Disabling CDH services on boot...
error reading information on service kafka-server: No such file or directory
[QuickStart] Starting Cloudera Manager server...
[QuickStart] Waiting for Cloudera Manager API...
[QuickStart] Starting Cloudera Manager agent...
[QuickStart] Configuring deployment...
[QuickStart] Deploying client configuration...
[QuickStart] Starting Cloudera Management Service...
[QuickStart] Enabling Cloudera Manager daemons on boot...

Success! You can now log into Cloudera Manager from the QuickStart VM's browser:


    Username: cloudera
    Password: cloudera

[cloudera@quickstart ~]$ 



Are the errors regarding kafka-server have something to do with that the cluster isn't installed?

What can I do to fix this?

maybe I should use an older version of the cloudera-quickstart-vm?


On the desktop of VM I have also the following items:


Configure Kerberos

Migrate to Parcels


Should I use one of them?

Rising Star

You should'nt have to use the Kerberos or Parcels links. 


I'm currectly working on some additional troubleshooting steps. Thank you for your patience. 



I'm trying to install the cluster by myself.


Could you help me with the configurations?




Rising Star

I'm still researching the issue, but in the meantime, I can definitely help you with the cluster setup. The selections on that first screen look fine. Feel free to post screen shots of anything else you have questions for. 




So, after the Cluster Installation, I got this screen:










What does the warning about the Parcels mean?


 Should I change the configuration of the cluster installation to "Use Packages" instead of "Use Parcels"?


Rising Star

Interesting. It seems like your VM already had the packages installed for the services, even though Cloudera Manager didn't recognize them.


First, try running the "Migrate to Parcels" script on the desktop. That should stop the services, uninstall them, and re-deploy the client configuration. Just ran the script myself, and the output should Idealy look like this. 


migrate to parcels.JPG















Feel free to share a screenshot of your console output for this


If that doesn't work, try reinstalling CM with packages instead of parcels. To do this, I would recommend deleting the current VM and re-extracting the zip you download, just so you can start fresh.


Let me know if it throws any warnings this time around or if you have any questions along the way. (screenshots are welcome, as always) Thank you for being so patient while we figure this out.


Also, here's some fun reading to get a better understanding of Parcels, if you're so inclined. 🙂 


I deleted the VM (again),

re-extracted the zip (again),

in the terminal in the VM I run the script - sudo /home/cloudera/cloudera-manager --express --force (again),

and this time I could log into Cloudera Manager with the credentials 'cloudera' and the cluster was already installed!

New Contributor

I just want to say thanks a lot, is 2023 and it still works