Support Questions
Find answers, ask questions, and share your expertise

Hive View not opening in Ambari UI

New Contributor

I'm using Hortonworks 2.6.5 in Oracle Virtualbox. I tried opening Hive View in Ambari UI, it is taking more than 3hours, and still, it is not opening.

Service checks in progress..png

 

HiveServer Test is taking a lot of time!!

I tried restarting the respective services but nothing worked out. I am in need of help with this issue!!

Alerts sectionAlerts section

 

I have allocated 16384 MB of Base Memory, 4 Cores of Processor, 35MB of Video Memory to the VM. I have attached the Screenshot of my Alerts section. Most of the services are failed to start, I don't know why!

1 ACCEPTED SOLUTION

Rising Star

Hi @PURUSHOTHAMAN_S 

 

I can see there are a lot of alerts(28) in Ambari, if I were you I will start checking with HDFS service at first like namenode are up and running because it is vital for other services to come up. Then you may need to check YARN and then you can concentrate on others.

 

Check out the Ambari startup logs to see why and where it is getting failed.

 

Hope it helps.

View solution in original post

1 REPLY 1

Rising Star

Hi @PURUSHOTHAMAN_S 

 

I can see there are a lot of alerts(28) in Ambari, if I were you I will start checking with HDFS service at first like namenode are up and running because it is vital for other services to come up. Then you may need to check YARN and then you can concentrate on others.

 

Check out the Ambari startup logs to see why and where it is getting failed.

 

Hope it helps.

; ;