Support Questions

Find answers, ask questions, and share your expertise
Check out our newest addition to the community, the Cloudera Data Analytics (CDA) group hub.

How to disable AutoTLS mode in CM manager. Not able to add new host

New Contributor

I have enabled Auto TLS mode but it did not work, so I disabled it from UI but it didn't work.

When I try to add new host to cluster it always checks for heartbeat for server manager on 7182 instead of 7180. Things which  tried


1. Checked in DB but could not find anything in configs table (Using embedded DB)

2. Disabled auto TLS from UI

3. Modified /etc/cloudera-scm-agent/config.ini file and commented use_tls= 1 also changed the server port to 7180 but every time I try adding new host it automatically changes these properties back to normal

4. Recreated UUID file.


Kindly suggest the solution to this problem. TIA



Super Collaborator
Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.