Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Static Service Pool Historical Data not showing

Solved Go to solution
Highlighted

Static Service Pool Historical Data not showing

Explorer

image.gif

 

May I know please how to enable this feature if we got this error/issue message?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Re: Static Service Pool Historical Data not showing

Super Collaborator

Hi @Mondi,

 

Could you please share your Cloudera Manager version? There was a known bug which can cause the error you are seeing. Cloudera Manager 5.15.x and later should have the fix.

 

Thanks and hope this helps,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

Re: Static Service Pool Historical Data not showing

Super Collaborator

Hi @Mondi ,

 

The source of this issue is the interpretation of the $SERVICENAMEPATTERN variable which is being translated to yarnPATTERN in your case. In the code, there is a bug where a variable $SERVICENAMEPATTERN is clashed with the another variable name $SERVICENAME hence causes the probem.

 

Yes, Cloudera Manager 6.3.3 does have the bug fix.

 

Hope this helps!

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

4 REPLIES 4
Highlighted

Re: Static Service Pool Historical Data not showing

Super Collaborator

Hi @Mondi,

 

Could you please share your Cloudera Manager version? There was a known bug which can cause the error you are seeing. Cloudera Manager 5.15.x and later should have the fix.

 

Thanks and hope this helps,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

Highlighted

Re: Static Service Pool Historical Data not showing

Explorer

@lwanghi Li, our version is 5.8.4, but we are planning to upgrade it to 6.3.3 so i think it will be manage once we have the upgrade, may I know please what specific bug is this? so I can share it with them as well. Thanks!

Re: Static Service Pool Historical Data not showing

Super Collaborator

Hi @Mondi ,

 

The source of this issue is the interpretation of the $SERVICENAMEPATTERN variable which is being translated to yarnPATTERN in your case. In the code, there is a bug where a variable $SERVICENAMEPATTERN is clashed with the another variable name $SERVICENAME hence causes the probem.

 

Yes, Cloudera Manager 6.3.3 does have the bug fix.

 

Hope this helps!

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

Highlighted

Re: Static Service Pool Historical Data not showing

Explorer

Got it. Thanks @lwang 

Don't have an account?
Coming from Hortonworks? Activate your account here