Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
03-22-2020
10:39 PM
- last edited on
03-22-2020
11:43 PM
by
VidyaSargur
May I know please how to enable this feature if we got this error/issue message?
Created 03-24-2020 11:12 AM
Hi @Mondi,
Could you please share your Cloudera Manager version? There was a known bug which can cause the error you are seeing. Cloudera Manager 5.15.x and later should have the fix.
Thanks and hope this helps,
Li
Li Wang, Technical Solution Manager
Created 03-24-2020 07:54 PM
Hi @Mondi ,
The source of this issue is the interpretation of the $SERVICENAMEPATTERN variable which is being translated to yarnPATTERN in your case. In the code, there is a bug where a variable $SERVICENAMEPATTERN is clashed with the another variable name $SERVICENAME hence causes the probem.
Yes, Cloudera Manager 6.3.3 does have the bug fix.
Hope this helps!
Li
Li Wang, Technical Solution Manager
Created 03-24-2020 11:12 AM
Hi @Mondi,
Could you please share your Cloudera Manager version? There was a known bug which can cause the error you are seeing. Cloudera Manager 5.15.x and later should have the fix.
Thanks and hope this helps,
Li
Li Wang, Technical Solution Manager
Created 03-24-2020 07:31 PM
@lwanghi Li, our version is 5.8.4, but we are planning to upgrade it to 6.3.3 so i think it will be manage once we have the upgrade, may I know please what specific bug is this? so I can share it with them as well. Thanks!
Created 03-24-2020 07:54 PM
Hi @Mondi ,
The source of this issue is the interpretation of the $SERVICENAMEPATTERN variable which is being translated to yarnPATTERN in your case. In the code, there is a bug where a variable $SERVICENAMEPATTERN is clashed with the another variable name $SERVICENAME hence causes the probem.
Yes, Cloudera Manager 6.3.3 does have the bug fix.
Hope this helps!
Li
Li Wang, Technical Solution Manager
Created 03-25-2020 12:56 AM
Got it. Thanks @lwang