Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 08-23-2020 05:41 PM - edited 09-16-2022 07:38 AM
i am installing cloudera cdh 6.3.3 with isilon but when adding yarn i am facing this error
any help i will be grateful
Created 08-25-2020 02:24 PM
@farouk This seems a known issue and I used to fixed it by adding the required permission : hadoop dfs -chmod -R +x /user/yarn
Can you please try this and see how it goes.
Created 08-25-2020 02:24 PM
@farouk This seems a known issue and I used to fixed it by adding the required permission : hadoop dfs -chmod -R +x /user/yarn
Can you please try this and see how it goes.
Created 08-25-2020 02:27 PM
many thanks
Created 07-09-2025 01:54 PM
I am having this issue with a brand new cluster install on version 7.13.1 and here is the error I get when I run that command. Who should I be running it as?
chmod: changing permissions of '/user/yarn/mapreduce/mr-framework/3.1.1.7.3.1.0-197-mr-framework.tar.gz': Permission denied. user=root is not the owner of inode=/user/yarn/mapreduce/mr-framework/3.1.1.7.3.1.0-197-mr-framework.tar.gz
Created 07-09-2025 05:45 PM
@jkoral As this is an older post, you would have a better chance of receiving a resolution by starting a new thread. This will also be an opportunity to provide details specific to your environment that could aid others in assisting you with a more accurate answer to your question. You can link this thread as a reference in your new post. Thanks.
Regards,
Diana Torres,Created 07-09-2025 07:35 PM
Sorry about that. I'll keep that in mind for the future. I was able to resolve the issue though. Thank you.