Community Articles
Find and share helpful community-sourced technical articles
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.
Super Guru

Sometimes it's easy to share files:

https://forums.virtualbox.org/viewtopic.php?t=15679

5067-shared.png

You just pick a directory, set Auto-mount "Yes" and Access to "Full" and hit OK.

For some of us, depending on versions of VirtualBox, the VM and host operating system; things might not work. It also can get broken when host operating system or VM updates.

Log into the VM as root and try this (if it's HDP sandbox or another running Centos).

cd /opt/VBoxGuestAdditions-*/init sudo ./vboxadd setup
modprobe -a vboxguest vboxsf vboxvideo
rm -rf /media/sf_Downloads
mkdir /media/sf_Downloads
mount -t vboxsf Downloads /media/sf_Downloads

For me that worked and my Downloads directory was shared so I could move files to my Sandbox and off for development.

There are some other things you can try and certainly rebooting everyone helps. For me, this worked fine.

479 Views
0 Kudos
Don't have an account?
Coming from Hortonworks? Activate your account here
Version history
Revision #:
2 of 2
Last update:
‎08-17-2019 12:01 PM
Updated by:
 
Contributors
Top Kudoed Authors